Delays in transcription
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 12:29 PST
Monitoring
We identified the source of the delays and are currently monitoring the situation.
Posted Dec 16, 2020 - 12:15 PST
Update
We restarted some affected nodes, and the oldest jobs started to move along and complete.
Posted Dec 16, 2020 - 12:07 PST
Investigating
There's currently a spike in some of our core infrastructure that could result in transcriptions being delayed.
Posted Dec 16, 2020 - 11:48 PST
This incident affected: Transcription.