Re-alignment quality degraded
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 16:54 PDT
Monitoring
Functionality to re-align after transcript edits was down, resulting in poor alignments on the client. The service has been restored to availability, and we are now monitoring for its effects.
Posted Jul 26, 2024 - 16:38 PDT
This incident affected: Descript Web and Transcription.