Backend services experiencing degraded performance
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 14:42 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2022 - 14:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2022 - 13:12 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2022 - 13:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2022 - 12:50 PDT
This incident affected: Descript Web, Project and media sync, Transcription, Cloud AI, and Publishing.