Overdub requests failing to succeed
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 16:05 PDT
Investigating
Some portion of users' requests to create Overdub audio files is failing. Engineers are investigating what is causing this degradation
Posted Jul 14, 2021 - 15:53 PDT
This incident affected: Overdub.