White Glove and Bring your own Transcript are failing and having delays
Incident Report for Descript
Resolved
A fix has been implemented and we are monitoring the results. There are still a number of transcription alignment that will appear either stuck or failing. If you are being affected by that, our recommendation right now is to restart the "Bring your own transcription" process.
Posted Jul 13, 2022 - 12:28 PDT
Identified
We've identified an issue with our aligner. We've reverted to a previous version, but there are some jobs that are going to be delayed.
Posted Jul 13, 2022 - 11:59 PDT
This incident affected: Transcription.