Degraded video playback on web.
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 14:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2024 - 09:19 PST
Investigating
We are currently investigating an issue affecting video playback on web after importing a file. We will update as soon as we have more information.
Posted Mar 06, 2024 - 08:04 PST
This incident affected: Descript Web.