Descript Partial Outage
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 14:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 13:31 PDT
Investigating
We are investigating an issue that caused Descript web and desktop applications to be partially unavailable. We’re working hard to fix the problem as quickly as we can and will share another update shortly.
Posted Sep 28, 2022 - 13:11 PDT
This incident affected: Descript Web, Project and media sync, Transcription, Cloud AI, Publishing, and Accounts.