Descript apps may be unavailable
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 09:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 08:52 PDT
Investigating
The web & desktop application is unavailable for most users. We’re working hard to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Oct 01, 2021 - 08:40 PDT
This incident affected: Desktop & Web apps, Transcription, Speaker detection, Overdub, Publishing, Share page, and Zapier Integration.