Roomtone generation degraded
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 21:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 21:34 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2021 - 21:34 PST
Investigating
We are currently investigating this issue.
Posted Feb 24, 2021 - 21:29 PST
This incident affected: Desktop & Web apps.