User authentication
Resolved·Full outage

This incident has been resolved.

Tue, Apr 20, 2021, 09:29 PM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Apr 20, 2021, 09:29 PM

Monitoring

Auth0 service is recovering. Some users could have degraded service still.

Tue, Apr 20, 2021, 08:35 PM(54 minutes earlier)

Investigating

Due to an auth0 incident, user authentication is unavailable. For auth0 incident update, please visit: https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7.

Tue, Apr 20, 2021, 05:16 PM(3 hours earlier)