Transcription and Cloud AI services are down or slow
Resolved·Degraded performance

This incident has been resolved.

Tue, Nov 16, 2021, 08:43 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Nov 16, 2021, 08:43 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Nov 16, 2021, 07:22 PM(1 hour earlier)

Identified

We have identified the problematic change and are working to roll back to a previously working version

Tue, Nov 16, 2021, 06:31 PM(51 minutes earlier)

Investigating

Transcription seems to be extremely slow, and Cloud AI features like Overdub, Roomtone, and Studio Sound are all not completing tasks. Engineers are investigating the issue

Tue, Nov 16, 2021, 06:14 PM(17 minutes earlier)