Publish to YouTube had high error rates
Incident Report for Descript
Resolved
After investigating, there appears to be no end-user impact, as these are errors due to end user authorization failures for YouTube.
Posted Sep 16, 2024 - 21:45 PDT
Monitoring
We observed elevated error rates for publishing to YouTube. We deployed a possible fix, and we are monitoring to see if that resolves the issue.
Posted Sep 16, 2024 - 21:15 PDT
This incident affected: Publishing.