Transcription issues with non-english languages
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 17:26 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2022 - 15:10 PDT
Identified
Our transcription provider is having issues with non-english languages which is causing some transcriptions to take longer than expected or fail.
Posted Jul 27, 2022 - 15:07 PDT
This incident affected: Transcription.