Overdub Training Delays
Resolved

This incident has been resolved.

Fri, Apr 28, 2023, 08:37 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Apr 28, 2023, 08:37 PM

Investigating

We are continuing to investigate this issue.

Thu, Apr 27, 2023, 10:02 PM(22 hours earlier)

Investigating

We are experiencing a higher than expected amount of traffic and are working on addressing any delays in Overdub training.

Thu, Apr 27, 2023, 08:00 PM(2 hours earlier)