Customers reporting problems opening projects
Resolved·Partial outage

This incident has been resolved.

Wed, Oct 19, 2022, 08:31 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Oct 19, 2022, 08:31 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Oct 19, 2022, 07:56 PM(34 minutes earlier)

Investigating

We are receiving reports that customers are seeing errors when trying to open projects. We are investigating the issue

Wed, Oct 19, 2022, 07:28 PM(28 minutes earlier)