Descript apps may be unavailable
Resolved·Full outage

This incident has been resolved.

Wed, Sep 1, 2021, 02:32 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Sep 1, 2021, 02:32 PM

Investigating

The web & desktop application is unavailable for most users. We’re working hard to fix the problem as quickly as we can. We’ll share another update shortly.

Wed, Sep 1, 2021, 02:20 PM(12 minutes earlier)