SquadCast service partial outage
Incident Report for Descript
Resolved
Squadcast remote record functionality should be fully restored now.
Posted Nov 15, 2023 - 19:27 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 15, 2023 - 19:26 PST
Monitoring
Upstream Provider (Google Firestore) has updated that issues on their end have been resolved (https://status.cloud.google.com/incidents/iRvJVnsbz8T47ySiy5Hg). We will continue to monitor on our end to make Squadcast remote recording is back to normal.
Posted Nov 15, 2023 - 18:54 PST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2023 - 17:21 PST
Investigating
SquadCast remote recording is currently experiencing an outage in several regions due to a known issue with an upstream provider, resulting in the application failing to load or returning errors. This issue is currently being investigated and will share updates as they become available. More details can be found at the Google incident: https://status.cloud.google.com/incidents/iRvJVnsbz8T47ySiy5Hg#48ripFsPnT9LFooa9eLE
Posted Nov 15, 2023 - 17:17 PST
This incident affected: Recording.