Roomtone is experiencing an outage
Resolved

This incident has been resolved.

Tue, Mar 7, 2023, 10:02 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Mar 7, 2023, 10:02 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Mar 7, 2023, 10:02 AM

Identified

We are investigating an issue that caused Descript's Roomtone service to be unavailable. We’re working hard to fix the problem as quickly as we can and will share another update shortly.

Tue, Mar 7, 2023, 09:15 AM(47 minutes earlier)