Issues with processing async tasks
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 15:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 14:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2021 - 14:04 PDT
Investigating
We are currently investigating this issue.
Posted Aug 31, 2021 - 14:02 PDT
This incident affected: Transcription and Cloud AI.