Overdub is currently unavailable
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 11:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 11:11 PST
Investigating
Requests to the Overdub service are currently failing. We're looking into the issue.
Posted Dec 15, 2020 - 10:52 PST
This incident affected: Overdub.