Some users are having issues accessing Descript
Resolved·Degraded performance

This incident has been resolved.

Thu, Dec 3, 2020, 05:09 PM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Dec 3, 2020, 05:09 PM

Monitoring

We are continuing to monitor for any further issues.

Thu, Dec 3, 2020, 04:26 PM(43 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Dec 3, 2020, 04:26 PM

Investigating

The Descript Web & Desktop application is unavailable for some users. We’re working hard to fix the problem as quickly as we can. We’ll share another update shortly.

Thu, Dec 3, 2020, 03:43 PM(42 minutes earlier)