Publishing delays
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 14:44 PST
Investigating
Our publishing pipeline is running behind causing delays in the file being processed. Our engineers are investigating and we’ll share another update as soon as we can.
Posted Feb 10, 2022 - 13:31 PST
This incident affected: Publishing.