High failure rate on training new overdub voices
Resolved

This incident has been resolved.

Thu, Aug 26, 2021, 04:25 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Aug 26, 2021, 04:25 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Aug 26, 2021, 03:55 PM(29 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Thu, Aug 26, 2021, 02:18 PM(1 hour earlier)

Identified

We've identified the issue and are working on a fix, but we don't yet have an estimate on when will this be resolved.

Thu, Aug 26, 2021, 06:54 AM(7 hours earlier)

Investigating

For the past few hours training of new overdub voices has been failing. We're currently investigating and will updated as soon as we have some more information.

Overdub itself is operational, this only affects new voices.

Thu, Aug 26, 2021, 06:11 AM(43 minutes earlier)