Youtube link import outage
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 13:01 PDT
Investigating
We are currently investigating an issue preventing users from importing Youtube videos via link.
Posted Aug 06, 2024 - 10:10 PDT
This incident affected: Project and media sync.