Search indexing is delayed
Incident Report for Descript
Resolved
Search indexing is now caught up, and this delay has been fixed
Posted Feb 03, 2021 - 16:27 PST
Update
A fix has been deployed for the capacity issue, and we are monitoring to see how the indexing service recovers
Posted Feb 03, 2021 - 14:56 PST
Identified
We have identified that we are hitting system capacity limits for processing new updates. We are attempting to mitigate this issue
Posted Feb 03, 2021 - 13:22 PST
Investigating
Search indexing is hitting slowdowns and causing delays in indexing new versions of projects. At this time, it does not appear to affect search availability, just freshness of the results
Posted Feb 03, 2021 - 13:16 PST
This incident affected: Project and media sync.