AI media effects are failing
Resolved

This incident has been resolved.

Thu, Sep 19, 2024, 09:54 PM
5 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Sep 19, 2024, 09:54 PM
1h earlier...

Investigating

AI media effects such as eye contact and face tracking are failing. We are currently investigating the cause.

Thu, Sep 19, 2024, 08:52 PM