Descript apps may be unavailable
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 08:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 08:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2021 - 07:25 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 12, 2021 - 06:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 06:28 PDT
Investigating
The web & desktop application is unavailable for most users. We’re working hard to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Oct 12, 2021 - 05:22 PDT
This incident affected: Project and media sync.