Transcription failures
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 12:56 PST
Monitoring
Our transcription pipeline is experiencing issues. We have implemented a fix and are monitoring.
Posted Nov 29, 2023 - 12:48 PST
This incident affected: Transcription.