Transcription and Overdub Voice creation are failing
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 15:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2022 - 14:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2022 - 12:58 PDT
Investigating
We are investigating an increase in errors for transcription and Overdub voice training
Posted Jul 12, 2022 - 12:58 PDT
This incident affected: Cloud AI.