Some features are degraded
Resolved·Partial outage

This incident has been resolved.

Wed, Oct 20, 2021, 06:35 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Oct 20, 2021, 06:35 PM

Monitoring

We are continuing to monitor for any further issues.

Wed, Oct 20, 2021, 06:34 PM

Monitoring

Folder organization has been restored from a backup. Projects that were moved between folders in the last several hours may have reverted to their prior location.

Wed, Oct 20, 2021, 05:46 PM(48 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Oct 20, 2021, 05:45 PM

Identified

The issue has been identified and a fix is being implemented.

Wed, Oct 20, 2021, 05:23 PM(21 minutes earlier)

Investigating

We are continuing to investigate this issue.

Wed, Oct 20, 2021, 04:20 PM(1 hour earlier)

Investigating

We are investigating a major bug in which folders have disappeared from user accounts. Projects appear to still be accessible, however

Wed, Oct 20, 2021, 04:19 PM