Publishing delays
Resolved

This incident has been resolved.

Thu, Mar 30, 2023, 09:26 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Mar 30, 2023, 09:26 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Mar 30, 2023, 07:24 PM(2 hours earlier)

Investigating

We are continuing to investigate this issue.

Thu, Mar 30, 2023, 06:08 PM(1 hour earlier)

Investigating

Our publishing pipeline is running behind causing delays in the file being processed. Our engineers are investigating and we’ll share another update as soon as we can.

Thu, Mar 30, 2023, 06:02 PM