Experiencing Issues with User Authentication
Incident Report for Descript
Resolved
Our Authentication provider has declared their incident as resolved.
Posted May 03, 2021 - 18:41 PDT
Monitoring
Our Authentication provider has implemented a fix. We're still monitoring the situation.
Posted May 03, 2021 - 18:20 PDT
Identified
Our Authentication provider is having a major outage. We're monitoring the situation and will update this information as soon as we have more information.
Posted May 03, 2021 - 18:17 PDT
This incident affected: Infrastructure (User Authentication).