Server outage
Incident Report for Descript
Resolved
This incident has been resolved.
Posted May 12, 2022 - 12:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 12:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2022 - 12:20 PDT
Investigating
We have an outage on opening and working with projects
Posted May 12, 2022 - 11:56 PDT
This incident affected: Descript Web and Project and media sync.