App services all delayed
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 13:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2022 - 11:58 PDT
This incident affected: Descript Web, Project and media sync, Transcription, Cloud AI, Publishing, and Accounts.