Servers are currently experiencing an outage
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 01:13 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 01:13 PDT
Monitoring
The issue seems to have been due to an outage from our Auth provider (https://status.auth0.com/incidents/808fhwf0jb0g). Our systems are back up but since the original downstream outage is still ongoing, we're actively monitoring this issue.
Posted Jun 21, 2022 - 00:06 PDT
Investigating
Servers that power several cloud-based features like transcription, search, and publishing are currently down. Engineers are investigating the issue
Posted Jun 20, 2022 - 23:30 PDT
This incident affected: Cloud AI, Publishing, and Transcription.