Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
We are continuing to investigate this issue.
Investigating
We are investigating an issue that caused Descript's Transcription, Speaker Detection, Overdub, Studio Sound, Roomtone, and Publishing flows to be partially unavailable. We’re working hard to fix the problem as quickly as we can and will share another update shortly.