Transcription delays
Resolved·Partial outage

This incident has been resolved.

Fri, Nov 5, 2021, 01:30 AM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Nov 5, 2021, 01:30 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Nov 5, 2021, 01:19 AM(10 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Fri, Nov 5, 2021, 12:47 AM(32 minutes earlier)

Investigating

Our transcription pipeline is running behind causing transcription delays. Our engineers are investigating and we’ll share another update as soon as we can.

Fri, Nov 5, 2021, 12:45 AM