Transcription, Speaker Detection, Overdub, Studio Sound, Roomtone, and Publishing Experiencing Partial Outage
Resolved·Partial outage

This incident has been resolved.

Tue, Feb 7, 2023, 10:42 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Feb 7, 2023, 10:42 PM

Identified

The issue has been identified and a fix is being implemented.

Tue, Feb 7, 2023, 09:39 PM(1 hour earlier)

Investigating

We are investigating an issue that caused Descript's Transcription, Speaker Detection, Overdub, Studio Sound, Roomtone, and Publishing flows to be partially unavailable. We’re working hard to fix the problem as quickly as we can and will share another update shortly.

Tue, Feb 7, 2023, 09:22 PM(17 minutes earlier)