Transcription delays with zapier integration
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 15:07 PST
Investigating
Transcription triggered by zapier suffers from higher latency. Our engineers are investigating and we’ll share another update as soon as we can.
Posted Feb 09, 2021 - 14:30 PST
This incident affected: Transcription.