Transcription service performance is degraded
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 11:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2022 - 10:57 PST
Investigating
We are currently investigating this issue.
Posted Feb 07, 2022 - 10:44 PST
This incident affected: Transcription.