Service Outage
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jan 24, 2021 - 02:26 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2021 - 02:18 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2021 - 02:17 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2021 - 02:14 PST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2021 - 02:14 PST
Investigating
We are currently investigating this issue.
Posted Jan 24, 2021 - 02:06 PST
This incident affected: Desktop & Web apps, Transcription, Overdub, Publishing, and Speaker detection.