Some users are having issues accessing Descript
Incident Report for Descript
Resolved
Descript web and desktop apps should be back up and running as normal. Thanks for bearing with us.
Posted Jan 03, 2021 - 18:15 PST
Update
Availability has recovered, and we are monitoring the situation
Posted Jan 03, 2021 - 18:04 PST
Investigating
The web & desktop application is unavailable for some users. We’re working hard to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Jan 03, 2021 - 18:04 PST
This incident affected: Project and media sync.