Descript apps may be unavailable
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 08:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 08:28 PDT
Investigating
The web & desktop application is unavailable for most users. We’re working hard to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Oct 20, 2021 - 08:09 PDT
This incident affected: Project and media sync, Transcription, Cloud AI, Publishing, and Accounts.