Background removal delays
Incident Report for Descript
Resolved
This incident has been resolved.
Posted May 09, 2023 - 00:58 PDT
Investigating
Our background removal pipeline is running behind causing delays in the file being processed. Our engineers are investigating and we’ll share another update as soon as we can.
Posted May 08, 2023 - 15:00 PDT
This incident affected: Cloud AI.