Publish and Transcription is failing
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 07:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2022 - 07:41 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2022 - 07:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2022 - 07:16 PST
Update
We are continuing to investigate this issue.
Posted Dec 13, 2022 - 07:04 PST
Investigating
We are currently investigating this issue.
Posted Dec 13, 2022 - 06:56 PST
This incident affected: Transcription and Publishing.