Non-English transcriptions taking longer than expected
Resolved·Partial outage

This incident has been resolved.

Wed, Sep 28, 2022, 07:10 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Sep 28, 2022, 07:10 PM

Identified

The issue has been identified with a downstream dependency. They are aware of the issue and working on a remedy.

Wed, Sep 28, 2022, 06:05 PM(1 hour earlier)

Investigating

We are currently investigating this issue.

Wed, Sep 28, 2022, 05:57 PM