Backend services experiencing degraded performance
Resolved·Degraded performance

The problem appears to be resolved but the root cause is still being investigated.

Fri, Sep 2, 2022, 06:45 AM
(2 years ago)
·
Affected components
Updates

Resolved

The problem appears to be resolved but the root cause is still being investigated.

Fri, Sep 2, 2022, 06:45 AM

Investigating

We are currently investigating this issue.

Fri, Sep 2, 2022, 05:23 AM(1 hour earlier)