Transcriptions are failing
Resolved·Full outage

This incident has been resolved.

Wed, Feb 3, 2021, 08:25 PM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Feb 3, 2021, 08:25 PM

Monitoring

We have mitigated the issue and are monitoring for recovery

Wed, Feb 3, 2021, 05:38 PM(2 hours earlier)

Investigating

All transcriptions are currently failing to be processed. We are investigating the issue

Wed, Feb 3, 2021, 05:29 PM