Overdub Training is stuck
Resolved

This incident has been resolved.

Sat, Nov 6, 2021, 12:19 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sat, Nov 6, 2021, 12:19 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Nov 5, 2021, 10:54 PM(1 hour earlier)

Identified

We are continuing to work on a fix for this issue.

Fri, Nov 5, 2021, 05:12 PM(5 hours earlier)

Identified

Overdub generation is operational, but training new voices is stuck. Training voice submissions will still go through, they'll just take longer to finish.

Fri, Nov 5, 2021, 05:10 PM