Delays in processing audio
Resolved

This incident has been resolved.

Tue, May 4, 2021, 05:54 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, May 4, 2021, 05:54 PM

Monitoring

We have deployed a fix and are monitoring the situation

Tue, May 4, 2021, 05:41 PM(13 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, May 4, 2021, 05:36 PM

Investigating

We're having an issue with audio processing. We're investigating.

Tue, May 4, 2021, 05:35 PM